An incident has been reported

Incident Report for moversystems

Resolved

🏁 Final Resolution 🏁

πŸ“ **High-level Cause Summary:** Minor drop in availability on Reservations database

πŸ•’ **Start Time:** 15:40 (CET)

πŸ•’ **Finalization Time:** 16:30 (CET)

πŸ”§ **Fix implemented:** No fix needed

πŸ›Ÿ **Preventive Measures:** No needed
Posted Apr 18, 2026 - 16:30 CEST

Identified

🚨 Incident Update 🚨

πŸ“ **Issue:**Minor drop in availability on Reservations database

πŸ™Žβ€β™‚οΈ **Customers impacted:** Customers using reservation might experience longer response times

πŸ•’ **Start Time:**15:40(CET)

πŸ“ˆ **Current Status:** [What’s being broken]

πŸ‘· **Current Action:** Monitoring

🏁 **Expected resolution time:** unknown

⏳ **Next Update:** 16:30 (CET)
Posted Apr 18, 2026 - 15:54 CEST

Investigating

Our engineers have started an investigation.
We will post updates in real time.
Posted Apr 18, 2026 - 15:40 CEST
This incident affected: Reservations.