TMS UI is hanging in loading state

Incident Report for moversystems

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 18:49 CET

Investigating

We are experiencing issues with all tabs in TMS UI: the page hangs in loading state
Posted Feb 21, 2026 - 18:36 CET
This incident affected: TMS Application.