An incident has been reported

Incident Report for moversystems

Resolved

This incident has been🏁 Final Resolution 🏁

πŸ“ **High-level Cause Summary:** A minor drop in availability is observed. No other errors.

πŸ•’ **Start Time:** 22:10 (CET)

πŸ•’ **Finalization Time:** 23:15(CET)

πŸ”§ **Fix implemented:** Self Mitigated

πŸ›Ÿ **Preventive Measures:** N/A.
Posted Apr 15, 2026 - 23:30 CEST

Investigating

Our engineers have started an investigation.
We will post updates in real time.
Posted Apr 15, 2026 - 22:54 CEST
This incident affected: Reservations.