TMS is partially down

Incident Report for moversystems

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 13:46 CEST

Monitoring

Only a few customers were reportedly affected. We mitigated this time within several minutes. Continuing monitoring
Posted Sep 12, 2025 - 11:47 CEST

Identified

We are experiencing a series of 504s errors on TMS from part of our customers
Posted Sep 12, 2025 - 11:38 CEST
This incident affected: Mobile App: Distribution Center and TMS Application.