An incident has been reported

Incident Report for moversystems

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 20:19 CEST

Update

🏁 Final Resolution 🏁

πŸ“ **High-level Cause Summary:** A single customers is uploading batches of orders causing spikes.

πŸ•’ **Start Time:** 19:58(CET)

πŸ•’ **Finalization Time:** 20:15(CET)

πŸ”§ **Fix implemented:** N/A

πŸ›Ÿ **Preventive Measures:** Customer notified. Orders will be uploaded at a lower pace
Posted Apr 16, 2026 - 20:19 CEST

Monitoring

🚨 Incident Update 🚨

πŸ“ **Issue:** Spikes in order ingestion caused delays

πŸ™Žβ€β™‚οΈ **Customers impacted:** All customers might experience delays in order ingestion

πŸ•’ **Start Time:** 19:58(CET)

πŸ“ˆ **Current Status:** Orders are being processed at high pace

πŸ‘· **Current Action:** No action. System is scaling and processing orders

🏁 **Expected resolution time:** 20:15 (CET)

⏳ **Next Update:** 20:30(CET)
Posted Apr 16, 2026 - 20:17 CEST

Update

🚨 Incident Update 🚨

πŸ“ **Issue:** Alert on slow order processing

πŸ™Žβ€β™‚οΈ **Customers impacted:** All customer might be impacted

πŸ•’ **Start Time:** 19:58 (CET)

πŸ“ˆ **Current Status:** Investigating

πŸ‘· **Current Action:** Investigating

🏁 **Expected resolution time:** N/A

⏳ **Next Update:** 20:30(CET)
Posted Apr 16, 2026 - 20:08 CEST

Investigating

Our engineers have started an investigation.
We will post updates in real time.
Posted Apr 16, 2026 - 19:58 CEST
This incident affected: Order Processing.